Archive for the 'Hardware' Category

Telekom IP-Anschluß – ADSL VDSL – Zugangsdaten Problem – APP HomeTalk – Fehler 403

März 18, 2014

So das war doch mal wieder eine schwere Geburt. Einen Anschluß von o2 zur Telekom portiert. Hierbei gleich einen dieser neuen IP Anschlüsse erhalten. Sind natürlich gleich einige Probleme aufgetreten.

1. Falle:
Am Anschluß lief zuvor eine Fritz!Box 7270. Die Telekom schaltet einen Entertain Comfort IP mit einem 16.000 VDSL.
Bei einer 16.000er Leitung kommt man ja nicht sofort auf die Idee, dass ein VDSL Anschluß geschaltet wird,
sondern der Gewohnheit wegen denkt man an einen „handelsüblichen“ ADSL Anschluß. Nun ja, so wird man eines besseren belehrt.
Lösung:
Neue Fritz!Box (VDSL fähig) oder VDSL Modem o.ä.

So, nun hat man die neue Fritz!Box eingeschaltet und konfiguriert und siehe da das Internet funktioniert. Super.

2. Falle
Jetzt möchten wir die Telefonnummern einrichten. Gemäß Anleitung von AVM vorgegangen. Hmm. Keine Verbindung, im Ereignisprotokoll: „Fehler 403“.
Die ganzen Vorschläge wie: grauen Adapter verwenden, statt Y-Kabel Netzwerkkabel verwenden, mit und ohne Splitter, Benutzer im Telekom Kundencenter anlegen und diese Zugangsdaten verwenden(My Login abschalten)…
und alles was man im Netz noch so findet ausprobiert.
Nichts ändert sich.

Telekom Hotline angerufen. Endgerät ist nicht von der Telekom, kein Support. Ok ist verständlich.
Leitungen messen lassen, Ergebnis in Ordnung.Bieten mir an einen Techniker rauszuschicken. „Kostenpflichtig“.
Die Zugangsdaten passen doch aber nicht, das sagt doch Fehler 403.
Irgendwie muss ich mich doch registrieren damit ich telefonieren kann. Gibt es keinen bei der Telekom
der Mal prüfen könnte, ob man sich mit meinen Zugangsdaten an den Telekom Servern anmelden kann.
Nein gibt es nicht Leitungen sind ok. Internet funktioniert. Muss am Endgerät liegen laut Hotline.

Ok. Machen wir mal was Endgeräte unabhängiges. Nehmen wir doch mal die Android APP der Telekom: HomeTalk!

Im Google APP Store runtergeladen installiert. Mit den Standardeinstellungen keine Verbindung,  nach manueller Einrichtung auch keine Verbindung…
Wieder die Telekom Hotline angerufen. Was benutzen Sie: HomeTalk? Was ist das? Kenn ich nicht (Eigentlich Klasse diese Hotline-Spezialisten).

Schlussendlich habe ich eine Dame an der Hotline erwischt, die mir zugehört hat.

Problem war die Zugangsnummer (früher T-Online Nummer).
In der Auftragsbestätigung habe ich für die Leistung  Entertain Comfort IP DSL eine Zugangsnummer erhalten.
Diese unterscheidete sich aber von der Zugangsnummer der Internetverbindung die ich gesondert per E-Mail erhielt.
Also richtige Zugangsdaten zusenden lassen, Internetverbindung konfigurieren, dann klappt es auch mit dem telefonieren.

Damit hat sich dann auch die gleich Frage geklärt: „Wie kann ich mit meinem IP Anschluß von unterwegs telefonieren?“
Nach bisherigem Kenntnisstand nur mit einer VPN Verbindung.

Advertisements

Fritz!Box Internet funktioniert, Telefonieren nicht möglich. „Dieser Anschluss ist vorübergehend nicht erreichbar“

Januar 11, 2012

Ich konfigurierte eine Fritz!Box 7390 an einem Telekon DSL /ISDN Anschluss.
Funktionierte alles wunderbar.

Wenige Tage später musste ich allerdings einen seltsamen Fehler feststellen.
Plötzlich konnten wir nicht mehr telefonieren. Weder konnten wir anrufen noch angerufen werden.
Also Telekom angerufen (per Handy natürlich), Störung gemeldet.
Hinweis der Hotline „Bitte NTBA tauschen“.

NTBA gewechselt und noch immer war das telefonieren nicht möglich.
Nun musste der Telekom-Techniker wenige Tage später vorbeikommen.
Was war passiert ein Techniker hatte bei einer Schaltung unseren Anschluss gekappt(ausversehen).
Ok. Unseren Anschluss schalten, dann sollte es ja wieder gehen.

Leider war dem nicht so.Internetverbindung kam zu Stande, aber egal was wir taten, telefonieren war nicht möglich.

Fritz!Box reset, Rufnummern löschen und neu eingeben, DECT Mobilteile resettet und neu konfiguriert, es half alles nicht.

Was hatten wir vergessen? Natürlich, das NTBA war neu. Alte NTBA anschliessen und schwupps funktionierte es wieder
mit dem telefonieren. Eigentlich dachte ich, ist diese Problem verschwunden. Kann mich noch ganz wage daran erinnern,
vor langer langer Zeit gab es dieses Problem schon mal (inkompatibilität zwischen NTBA / Fritz!Box)

Es sieht so aus, dass das neue NTBA Parametereinstellungen hat, mit denen die neue(?!) Fritz!Box nicht klar kommt.
Mal sehen ob dieses Problem wieder häufiger auftritt. Vielleicht finde ich noch heraus, was man Einstellen muss um dieses
Problem direkt an der NTBA/Fritz!Box zu beheben.

Toshiba R700 Portege – Nie wieder Toshiba!

März 28, 2011

Da habe ich mir neulich ein neues Toshiba R700 Portege bestellt. Es wurde angepriesen als:“Der Portégé R700 ist das Premiumgerät für Business-Profis, die keine Kompromisse machen.“ Tests waren auch vielversprechend. Geliefert wurde es pünktlich. Als Zubehör bestellte ich mir den Hi Speed Port Replicator und das gleich in zweifacher Ausführung.

Da stand nun das Gerät für Business-Profis vor mir. Ich schaltete ein und der Lüfter begann zu laufen, laufen, laufen… Irgenwann startete auch das Betriebssystem.
Während der Ersteinrichtung des Notebooks immer wieder Denkpausen des Gerätes. Hmm, da konnte ja wohl etwas nicht stimmen.
Naja, starten wir mal das Gerät neu, deinstallieren nicht benötigte Software. Immer noch die gleichen Symptome. Der Lüfter läuft, läuft, läuft…

Pack doch mal die Dockingstation aus und teste mal. Notebook angeschlossen, schönes Klares Bild über den HDMI Anschluss. Ein erstes Glücksgefühl.

Deinstallation von vorinstallierter Software ging weiter, eine Aufforderung das Gerät Neuzustarten damit die Deinstallation erfolgreich abgeschlossen werden kann.
Ok, machen wir. Zack, da hängt sich das Gerät, mit laut aufheulendem Lüfter auf. Lässt sich weder ein- noch ausschalten. Was bleibt da einem übrig. Von der Dockingstation abstöpseln und Hardreset.

Nagelneues Gerät, gleich zu Beginn soviele Macken, senden wir doch das Gerät mal zurück.
Wochen später: Hardwaretest durchgeführt, angegebene Fehler nicht aufgetreten. Testprotokoll? Natürlich keins dabei.

Was nun? Rufen wir mal Toshiba an. Vielleicht helfen die ja, ist ja nicht umsonst ein Gerät für Business-Profis.
Warteschleife…….

Ich :Ja habe ein defektes Gerät(die Fehler zähle ich mal hier nicht nochmal auf), würde gerne zur Garantiereparatur zusenden.?
Toshiba: Wir können das Gerät abholen lassen. Geht dann an Service Partner, wenn nichts gefunden wird müssen Sie die Überprüfung etc bezahlen.
Ich: Bekomme ich ein Testprotokoll?
Toshiba: Sie bekommen einen Lieferschein darüber, ob und was gemacht wurde.
Ich: Wenn „keine“ Fehler gefunden werden, würde ich gerne wissen worauf diese Diagnose sich stützt.
Toshiba: Ja, das weiß ich nicht ob das mitgesendet wird.
Ich: Super. Wie hoch sind denn die Kosten?
Toshiba: Jaaa, das legt Toshiba so nicht fest.
Ich: Wie jetzt?
Toshiba: Ja, da kann der Service Partner den Preis selber festlegen.
Ich: An welchen Service Partner geht das denn?
Toshiba: Kann ich jetzt nicht sagen.
Ich: Wie sie können das nicht sagen?
Toshiba: Ich weiß noch nicht an welchen Service Partner es geht.
Ich: Woher weiß ich dann was das Kosten wird?
Toshiba: Sie bekommen ja einen Kostenvoranschlag.
Ich: Toll, da sind doch dann aber schon Kosten angefallen die ich dann zahlen muss.
Toshiba: Ja.
….
Nun ja, dann habe ich noch einiges gesagt das ich hier nicht ausführen möchte.
Da kauft man sich ein nagelneues Gerät und wird so abgespeist.
Egal wie die Garantietortur abläuft, für mich bedeutet das:
NIE WIEDER TOSHIBA.